        <!DOCTYPE html>

<!--[if IE 8]><html class="lt-ie10 ie8 no-js"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie9 no-js"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<title>Times-News - Historical Newspapers</title>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@_newspapers">
<meta name="twitter:creator" content="@_newspapers">
<meta name="twitter:title" content="Times-News - Historical Newspapers">
<meta property="og:site_name" content="Times-News">
<meta property="og:title" content="Times-News - Historical Newspapers">
<meta property="og:type" content="article">

<meta property="og:url" content="http://magicvalley.newspapers.com/?xid=3256">

<meta name="description" content="Find historical newspapers from Times-News."><meta property="og:description" content="Find historical newspapers from Times-News."><meta name="twitter:description" content="Find historical newspapers from Times-News.">

<link rel="canonical" href="https://www.newspapers.com">
<meta property="og:image" content="https://magicvalley.newspapers.com/i/papergroup-fsnp.png">


<link rel="mask-icon" href="https://magicvalley.newspapers.com/i/newspapers-icon.svg" color="#414141">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://magicvalley.newspapers.com/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://magicvalley.newspapers.com/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://magicvalley.newspapers.com/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://magicvalley.newspapers.com/apple-touch-icon-precomposed.png">
<link rel="shortcut icon" href="https://magicvalley.newspapers.com/apple-touch-icon-precomposed.png">

<link type='text/css' rel='stylesheet' href="/c/scss/newspapers-theme.css?v=83ac8cc"/>
<link type='text/css' rel='stylesheet' href='/c/base.css?v=83ac8cc'>
<link type='text/css' rel='stylesheet' href='/c/search.css?v=83ac8cc'>
<link type='text/css' rel='stylesheet' href='/c/clippings.css?v=83ac8cc'>
<link type='text/css' rel='stylesheet' href='/c/papers.css?v=83ac8cc'>
<link type='text/css' rel='stylesheet' href='/c/index.css?v=83ac8cc'>

<link type='text/css' rel='stylesheet' href="/c/institutions/generic-silo.css">



<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');


ga('create', 'UA-34211646-1', 'magicvalley.newspapers.com');

ga('set','dimension1', 'not signed in');

ga('set','dimension2', 'Times-News');
ga('set','dimension3', 'none');
ga('set','dimension4', 'none');

ga('send','pageview');
</script>

<script type="text/javascript">
var utag_data = {
page_name : 'newspapers : home: Times-News - Historical Newspapers',
sub_type: 'not signed in',
}
</script>
<script type="text/javascript">
(function(a,b,c,d){
a='//tags.tiqcdn.com/utag/ancestry/newspapers/prod/utag.js';
b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
</script>




<script>
var _gaq=[]; // this is so as not to break any un-migrated code still calling _gaq.push
</script>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6035489", cs_ucfr: "1" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035489&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1" />
</noscript>




<script type="text/javascript">
window.targetGlobalSettings = {
       bodyHiddenStyle: 'body { opacity: 0 }',
       bodyHidingEnabled: true
    };
</script>
<script src="https://www.ancestrycdn.com/tao/at/1.7.7/at.js" type="text/javascript"></script>



</head>
<body id="home-page" class=" silo desktop" jserror="">

<script id="outdated-browser-tpl" type="text/template">
<div id="ie6warning" class="error_strip" style='text-align: center; clear: both; position: relative;margin-bottom: 12px;margin-top: 0px;min-height:300px;padding-top:100px;'>
<div style='position: absolute; right: 3px; top: 3px; font-family: courier new; font-weight: bold;'><a class="fn-close-outdated-browser" href='#'><img src='/i/clip-message-close.png' style='border: none;' alt='Close this notice'/></a></div>
<div style='position: absolute; right: 3px; top: 3px; font-family: courier new; font-weight: bold;'></div>
<div style="width: 300px;margin: 0px 50px 0px 10px; float:right;">
<a href='https://www.google.com/chrome' target='_blank' class="badbrowse"><i class="badbrowse-ch">Chrome</i></a>
<a href='https://www.mozilla.org/en-US/firefox/new/' target='_blank' class="badbrowse"><i class="badbrowse-ff" >Firefox</i></a>
<a href='https://www.microsoft.com/en-us/windows/microsoft-edge' target='_blank' class="badbrowse"><i class="badbrowse-ie">Edge</i></a>
</div>
<div style='margin: 0 50px; text-align: left; overflow: hidden;'>
<div style='font-size: 14px; font-weight: bold; margin-top: 8px;' class="error_24">Internet Explorer is an unsupported browser.</div>
<p style='font-size: 14px; margin-top: 6px; line-height: 16px;'>
We've made updates that may impact your Newspapers.com experience. Certain features on Newspapers.com may have reduced functionality or may not be supported when using this browser. Update to one of the following recommended browsers on the right.</p>
</div>
</div>
</script>
<div id="outdated-browser"></div>
<a class="sr-only sr-only-focusable bg-white" href="#content">Skip to main content</a>
<div class="iframe-partner" style="height:100;">
<iframe src="https://magicvalley.com/template/ancestry/?template=true&part=header&force_secure=true&gtm=1" width="100%" height="100" seamless="seamless" border="0" style="border:0; overflow:hidden;" scrolling="no"></iframe>
</div>


<div class="header on">
<header class="clear" >


<nav class="nav" role="navigation">
<input id="navcheck" type="checkbox" aria-hidden="true">
<div class="nav-btn">
<label for="navcheck" class="start" aria-controls="#main-nav-list" aria-hidden="true" id="start" class="start">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
<span class="sr-only">Navigation</span>
</label>
</div>

<ul class="nl" id="main-nav-list" aria-hidden="false">
<li id="pg-search"><a  href="https://magicvalley.newspapers.com/search/">Search</a></li>
<li id="pg-browse"><a href="https://magicvalley.newspapers.com/browse/">Browse</a></li>
<li id="pg-docs"><a  href="https://magicvalley.newspapers.com/papers/">Papers</a></li>
<li id="pg-clippings"><a  href="https://magicvalley.newspapers.com/clippings/">Clippings</a></li>
</ul>
<div id="member-navigation-app"></div>
</nav>
</header>
</div>




<section id="fn-page" role="main">

<div id="content">


<section class="homestory" style="background: -moz-linear-gradient(top, rgba(255,255,255,1.0) 0%, rgba(255,255,255,0.75) 100%), url(https://magicvalley.newspapers.com/rs/institution/productcoverpaper/323/1280); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(255,255,255,1.0)), color-stop(100%,rgba(255,255,255,0.75))), url(https://magicvalley.newspapers.com/rs/institution/productcoverpaper/323/1280); background: -webkit-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://magicvalley.newspapers.com/rs/institution/productcoverpaper/323/1280); background: -o-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://magicvalley.newspapers.com/rs/institution/productcoverpaper/323/1280); background: -ms-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://magicvalley.newspapers.com/rs/institution/productcoverpaper/323/1280); background: linear-gradient(to bottom, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://magicvalley.newspapers.com/rs/institution/productcoverpaper/323/1280);">
<div id="titleheader">
<div class="silo-info">
<span class="top-title"><h1 itemprop="name">Times-News&nbsp;</h1></span>
<span class="title-location" itemprop="location"><h2> <span class="date_range_header" itemprop="date datePublished"></span></h2></span>
</div>
<div id="imagecount">
<div id="counter">
<h2>Current Image Count</h2>
<div id="image-counter"><b>1</b><b>,</b><b>1</b><b>1</b><b>5</b><b>,</b><b>9</b><b>6</b><b>8</b></div>
</div>
</div>

<hr class="title_hr_adj"/>
</div>
<p class="hidt">Explore Times-News archive, both historical and recent editions. Find archives for The Times-News, South Idaho Press, Idaho Evening Times, . Find newspaper articles and clippings for help with genealogy, history and other research. </p>


<form class="search-now" onsubmit="return cleanAndValidateSearch();" action="/search/" id="search">


<div class="search-input row justify-content-between align-items-center no-gutters">
<div class="col col-10 col-sm-7 col-lg-auto order-1">
<input type="text" id="keywordsq" name="query" aria-label="Search newspapers with a keyword or name" class="minput" placeholder="Search a keyword or name" autocomplete="off"/>
</div>
<div class="col col-sm-2 col-lg-auto order-2 order-sm-12 text-sm-right">
<button type="submit" id="search-submit" class="btn btn-p fn-cleanandvalidatesearch m-0 py-2" aria-label="Search"><span class="searchi"></span></button>
</div>
<div id="option-link" class="col col-12 col-sm-2 col-lg-auto order-3 order-sm-2 px-2 border-left"><button type="button" id="show-advanced-search" class="mt-sm-1 more-opt btn btn-link" aria-expanded="false" aria-controls="search-advanced">Add more info</button></div>

<div id="search-advanced" style="display: none;" class="col col-11 order-12">
<div id="adv_errormsg" class="error" style="display:none"></div>
<div class="as-place">
<label for="place">Paper Location</label>
<input type="text" id="place" name="s_place" class="text form-control" alt="Enter a state, city or country" placeholder="Enter a state, city or country">
</div>
<div class="as-place">
<label for="date_field" class="mlbl">Date</label>
<input type="text" name="date_field" id="date_field" class="text form-control" placeholder="Enter a date or range">
</div>
<div class="buttonbar clear">
<button type="submit" id="search-submit2" class="btn btn-p fn-cleanandvalidatesearch">Search</button>
</div>
</div>
</div>
<div class="by-date">
<a href="/browse/"><h2><span class="icon-news icon-cal"></span>&nbsp;Browse the Archive by Date</h2></a>
</div>
</form>
</section>
<section id="home-wrap" class="clear">
<div id="mainwrap" class="clear">
<aside class="clear">
<div>
<h2 id="h4_year">Date Range</h2>
<div id="newspaper_timeline"></div>
</div>
<div>
<a class="help-wanted-box" href="/help/">
<img src="/i/help-wanted-home.png" alt="Help Wanted Graphic" width="86" height="63"><h3>Get Started</h3>
</a>
<div class="help-wanted-links">
<p>Tutorials &amp; video to help you get started using the website. <a href="/help/">Start now &raquo;</a></p>
<hr/>
<a href="/basics/#h-intro"><img src="/i/help-intro.png" width="80" height="58" alt="Intro to Newspapers"><h3>Introduction</h3></a>
<a href="/basics/#h-search"><img src="/i/help-search.png" width="80" height="58" alt="Search help"><h3>Learn how to search</h3></a>
<hr>
</div>
</div>
</aside>


<div class="column clear">
<div class="papers-collection">
<a href="/papers/" class="seepapers">See all</a>
<h2 class="section-header">Papers in This Collection</h2>
<div class="grid-view masonry" id="paper-list">
<div id="title_7839" class="record-result loaded show masonry-brick  "data-filter="the times-news twin falls idaho" data-title="The Times-News"data-desc="Twin Falls, Idaho"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/the-times-news/7839/"><img src="https://img.newspapers.com/img/thumbnail/566283890/248/177.jpg?cs=604800&fill=true" width="240" alt="The Times-News" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/the-times-news/7839/">The Times-News</a></h2><p class="titledesc">Twin Falls, Idaho</p><ul class="metadata-list"><li>800,975 pages</li><li>1942 &ndash; 2020</li></ul></div></div> <div id="title_12686" class="record-result loaded show masonry-brick  "data-filter="south idaho press burley idaho" data-title="South Idaho Press"data-desc="Burley, Idaho"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/south-idaho-press/12686/"><img src="https://img.newspapers.com/img/thumbnail/567935824/248/177.jpg?cs=604800&fill=true" width="240" alt="South Idaho Press" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/south-idaho-press/12686/">South Idaho Press</a></h2><p class="titledesc">Burley, Idaho</p><ul class="metadata-list"><li>190,305 pages</li><li>1967 &ndash; 2008</li></ul></div></div> <div id="title_12685" class="record-result loaded show masonry-brick  "data-filter="idaho evening times twin falls idaho" data-title="Idaho Evening Times"data-desc="Twin Falls, Idaho"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/idaho-evening-times/12685/"><img src="https://img.newspapers.com/img/thumbnail/566064289/248/177.jpg?cs=604800&fill=true" width="240" alt="Idaho Evening Times" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/idaho-evening-times/12685/">Idaho Evening Times</a></h2><p class="titledesc">Twin Falls, Idaho</p><ul class="metadata-list"><li>40,488 pages</li><li>1918 &ndash; 1942</li></ul></div></div> </div>
</div>
<div class="recentlist clear">
<a href="/clippings/" class="seepapers">See all</a>
<h2 class="recent-header">Recent Clippings</h2>
<div id="recent_activity" class="cliplist">

</div>
</div>
</div>
</div>

</div>
</section>

</div>
</section>

<hr />
<footer>
<div class="cr clear">
<div class="powered_by_logo"></div>
<div class="partner-ident">
</div>
<div class="fr tar pad-r">
<a href="https://magicvalley.newspapers.com/signin/">Sign in</a> &#183; <a href="https://magicvalley.newspapers.com/help/">Help</a> &#183;
<a href="https://magicvalley.newspapers.com/contact/">Contact</a> &#183;
<a href="https://www.ancestry.com/cs/legal/termsandconditions" onclick="_gaq.push(['_trackPageview', '/fnav-tnu/']); window.open('http://www.ancestry.com/legal/terms.aspx?hideHeader=1' , '', 'toolbar=no,menubar=no,location=no,height=500,width=1000,resizable=yes,scrollbars=yes'); return false;">Terms and Conditions</a>  &#183;
<a href="https://www.ancestry.com/cs/legal/privacystatement" onclick="_gaq.push(['_trackPageview', '/fnav-privacy/']); window.open('https://www.ancestry.com/cs/legal/privacystatement?hideHeader=1' , '', 'toolbar=no,menubar=no,location=no,height=500,width=1000,resizable=yes,scrollbars=yes'); return false;">Privacy Statement</a>
<p>&copy; 2020 Newspapers.com&trade; by Ancestry&reg;. All Rights Reserved.</p>
</div>
</div>
</footer>
<noscript class="noscript"><div class="alert_strip error_block floater"><div class="line-length error_24"><b>Javascript required:</b> We're sorry, but Newspapers.com doesn't work properly without JavaScript enabled. You will need to enable Javascript by changing your browser settings. <a href="https://www.whatismybrowser.com/guides/how-to-enable-javascript/" class="outlink" target="_blank" nofollow>Learn how to enable it.</a></div></div></noscript>
<div id="cookieWarning" style="display:none" class="alert_strip error_block floater"><div class="line-length error_24"><b>Cookies required:</b> We're sorry, but Newspapers.com doesn't work properly without cookies enabled. You will need to enable cookies by changing your browser settings.</div></div>






<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"url": "https://magicvalley.newspapers.com/",
"potentialAction": {
"@type": "SearchAction",
"target": "https://magicvalley.newspapers.com/search/?query={search_term_string}",
"query-input": "required name=search_term_string"
}
}
</script>
<script>
var wallpage = 'subscription/registerwall';
var cookieDomain = '.magicvalley.newspapers.com';
var totalImages = '1,115,968';
var placeOptions = "";
var clippingsRoot = "recent_activity";
var clippings = JSON.parse("[{\"clipping_id\":64654902,\"article_id\":null,\"page_id\":566035886,\"title\":\"\",\"body\":null,\"tags\":null,\"rectangle\":{\"x\":304,\"y\":705,\"width\":665,\"height\":2136,\"rotation\":0},\"user_id\":9334838,\"brightness\":31,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":12681,\"page_date\":\"1938-06-30\",\"page_title\":\"10\",\"page_archived\":false,\"user_username\":\"nirunge\",\"created\":\"2020-12-05 08:47:51\",\"createdUTC\":\"2020-12-05T15:47:51.000Z\",\"modified\":\"2020-12-05 08:47:51\",\"modifiedUTC\":\"2020-12-05T15:47:51.000Z\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/566035886\\/400\\/400\\/304_705_665_2136.jpg\",\"publication\":{\"id\":12681,\"name\":\"The Herald-Bulletin\",\"location\":\"Burley, Idaho\",\"url\":\"\\/paper\\/the-herald-bulletin\\/12681\\/\"}},{\"clipping_id\":64654697,\"article_id\":null,\"page_id\":566035886,\"title\":\"\",\"body\":null,\"tags\":null,\"rectangle\":{\"x\":295,\"y\":652,\"width\":645,\"height\":2217,\"rotation\":0},\"user_id\":9334838,\"brightness\":0,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":12681,\"page_date\":\"1938-06-30\",\"page_title\":\"10\",\"page_archived\":false,\"user_username\":\"nirunge\",\"created\":\"2020-12-05 08:44:17\",\"createdUTC\":\"2020-12-05T15:44:17.000Z\",\"modified\":\"2020-12-05 08:44:17\",\"modifiedUTC\":\"2020-12-05T15:44:17.000Z\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/566035886\\/400\\/400\\/295_652_645_2217.jpg\",\"publication\":{\"id\":12681,\"name\":\"The Herald-Bulletin\",\"location\":\"Burley, Idaho\",\"url\":\"\\/paper\\/the-herald-bulletin\\/12681\\/\"}},{\"clipping_id\":64654423,\"article_id\":null,\"page_id\":566035886,\"title\":\"\",\"body\":null,\"tags\":null,\"rectangle\":{\"x\":282,\"y\":622,\"width\":702,\"height\":2259,\"rotation\":0},\"user_id\":9334838,\"brightness\":16,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":12681,\"page_date\":\"1938-06-30\",\"page_title\":\"10\",\"page_archived\":false,\"user_username\":\"nirunge\",\"created\":\"2020-12-05 08:39:39\",\"createdUTC\":\"2020-12-05T15:39:39.000Z\",\"modified\":\"2020-12-05 08:39:39\",\"modifiedUTC\":\"2020-12-05T15:39:39.000Z\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/566035886\\/400\\/400\\/282_622_702_2259.jpg\",\"publication\":{\"id\":12681,\"name\":\"The Herald-Bulletin\",\"location\":\"Burley, Idaho\",\"url\":\"\\/paper\\/the-herald-bulletin\\/12681\\/\"}}]");
</script>

<script>
var isNcom = true;//Used by mbox.js
var appRoot = 'https://magicvalley.newspapers.com/';
var fbappid = 397139687020404;
var facebookAppRoot = '';

var footnotePathNormal = 'https://magicvalley.newspapers.com/';
var fullPathNormal = 'https://magicvalley.newspapers.com/';
var fullPathFootnote = 'https://magicvalley.newspapers.com/';
var fullPathSecure = 'https://magicvalley.newspapers.com/';
var fullPathMainSiteSecure = 'https://www.newspapers.com/';
var footnotePathAgnostic = 'https://magicvalley.newspapers.com/';
var fullPathLanding = 'https://go.newspapers.com/';
var imagePathNormal = 'https://img.newspapers.com/img/';
var contributionLevel = 'full';
var cookieDomain = '.magicvalley.newspapers.com';
var mainSiteCookieDomain = '.newspapers.com';
var articlePathSecure = '/api/article/';
var browsePathSecure = '/api/browse/';
var clippingPathSecure = '/api/clipping/';
var userauthPathSecure = '/api/userauth/';
var dataSciencePathSecure = 'https://data-science-admin.news-prod.cloud/';
var isLibrary = false;
var siteversion = "standard";
var sitesecure = "1";
var siteiteration = "83ac8cc";
var clipStatus = '';
var fn_error = '';
var emailHardBounce = false;
var useMboxDeny = false;
var recaptchaSiteKey = '6LcmLGsUAAAAAOeB4bwNIaoaBAny15iCyvKf77dG';
var onloadaction = null;
var userData = null;
var wallpage = 'subscription/registerwall';
var institutionData = null;
var promotionData = null;
var productData = {
id: '323',
open: '',
name: 'Times-News',
paid: true,
default: false,
subdomain: 'magicvalley',
irish: false,
proquest: false,
discontinued: false,
registrationRequired: false,
hideNarrowByLocation:  false,
hideAddedSince: false,
disablePrintSaveStartDate: '',//ISO-8601 Format
viewerPrintSaveDenyLink: '',
startYear: 1904,
endYear: 2020,
pubCount: 9,
iframe: 'https://magicvalley.com/template/ancestry/?template=true&part=header&force_secure=true&gtm=1',
iframeHeight: 100,
};

var tpaData = {
authorized: false,
paper: 'Times-News',
period: '2',
startDate: ''
};

var silo = 323;
var productId = 323;
var CLICK = "click",
CLICK_START = 'touchstart mousedown',
CLICK_MOVE  = 'touchmove mousemove',
CLICK_END   = 'touchend mouseup',
touchEnabled = ('ontouchstart' in window);
var saveToAncestryOverrideUrl = "https://www.ancestry.com/savetoancestry/";

// setting these here to be used by the new account page
var ancestryBundleName = 'Ancestry All Access';
var ancestryBundleAccountUrl = 'https://www.ancestry.com/secure/account';
var ancestryBundleContactEmail = 'support@ancestry.com';
var ancestryBundlePhone = '1-800-718-7276';
var ancestrySSO = {
client_id: 'ce1ce4148efc35fbfbdcb3092c201b1284f9b87f',
domain: "https://www.ancestry.com",
sso_path: '/sso/oidc/authorize'
}
var footnote800number = '1-877-519-0129';
var search_ui_version = "1";
</script><div class="mboxDefault"></div>
<script>
tao.f.strongMboxUpdate(
"ncom_HP","loggedIn=false","type=NonRegistrant");
</script>
<script src="/js/reactjs/dist/vendors.bundle.js?ncomv=83ac8cc"></script>
<script>
var require = {
deps: ["jquery", "core"],//Requests these dependencies. However, it doesn't mean that they will be loaded before main.js runs.
paths: {
jquery: [
'//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min',
'//cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min',
'jquery-1.11.3.min'
],
rx: [
"//cdnjs.cloudflare.com/ajax/libs/rxjs/2.3.18/rx.lite.min",
"rx.lite"//Fallback if fails to load from cdn
],
mapbox: [
"https://api.tiles.mapbox.com/mapbox-gl-js/v0.52.0/mapbox-gl"
],
bluebird: [
"https://cdnjs.cloudflare.com/ajax/libs/bluebird/3.5.2/bluebird.min"
],
savetoancestry: "https://www.ancestry.com/savetoancestry/javascript/saveToAncestryApi",
},
urlArgs: "ncomv="+siteiteration,
shim: {
//Define dependencies for non-amd code.
"rx": {
exports: "rx",
deps: ['jquery']
},
"jquery.infieldlabel.min": {
exports: "$",
deps: ['jquery']
},
"modernizr": {
exports: "Modernizr",
deps: ['yepnope']
},
"mapbox": {
exports: "mapboxgl"
},
"bluebird": {
exports: "Promise"
}
}
};
</script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/reactjs/dist/memberNavigation.bundle.js?ncomv=83ac8cc"></script>
<script async data-main="/js/requirejs/bin/app.home.main.js" src="/js/requirejs/require.js?v=83ac8cc"></script>
<script src="/js/reactjs/dist/clippingsSample.bundle.js?ncomv=83ac8cc"></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4bd2ba109c","applicationID":"197254660","transactionName":"ZVQAbEBTX0AFV0FaDVweN0pbHVhdAFFNHRJaQQ==","queueTime":0,"applicationTime":641,"atts":"SRMDGghJTE4=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>